Securizează-ți websitul

Din cauza numeroaselor probleme de vulnerabilitate pe care platforma WordPress le are in acest moment si a deselor atacuri asupra acestui CMS, recomandam tuturor instalarea a trei pluginuri care vor creste securitatea contului dumneavoastra si va vor proteja pe viitor.
Pentru oricare din aceste pluginuri este necesar sa va logati la contul dumneavoastra de WP-admin, sa navigati la meniul Plugins si sa selectati optiunea Add New/Adauga.

  • Timthumb Vulnerability –verifica automat si periodic siteul dumenavoastra pentru semne clare de compromitere.
  • BulletProof Security –protejeaza siteul dumneavoastra impotriva unei multimi de atacuri (XSS, RFI, CRLF, CSRF, Base64, Code Injection si SQL). Dupa ce ati instalat pluginul, va rugam sa navigati la meniul BPS Security proaspat creat si folositi optiunea de Create secure .htaccess File si dati click pe OK. Dupa aceea, mai jos pe pagina de setare a pluginului este nevoie de setati BulletProof Mode pentru toate optiunile afisate. Atentie! Acestea nu dispar dupa setare.
  • Wordfenceeste poate cel mai important plugin de securitate. Dupa instalare, este nevoie sa intrati in meniul acestui plugin, situat in subsolul meniul-coloana din stanga, si sa faceti o scanare a site-ului folosind optiunea Start a Wordfence Scan. Dupa scanare, va fi afisat un raport privind securitatea sistemului dumneavoastra, fisiere corupte sau suspecte, precum si alte vulnerabilitati.

Lasă un răspuns

Acest sit folosește Akismet pentru a reduce spamul. Află cum sunt procesate datele comentariilor tale.